For the complete documentation index, see llms.txt. This page is also available as Markdown.

9.50 Maintenance Release 2

Enhancements in this version are as follows

Tech Ref

Description

Component

165285

Kone 1000: support specific media ID length for each Card Type 920 and later

Server/Client

172905

Kone OfficeFlow update failures caused by unsupported timestamp formatting and unnecessary card synchronisation data

Server/Client

173032

Improved database performance through optimised Index and clustering configuration

Server

173243

Controller Sync - Exclude sending for external system item on action Plans

Server

174757

Added support for duplicate controller IP addresses across NAT networks

Server

175914

Enhanced 100m ethernet connectivity support on new hardware platforms

Controller

177194

Bulk Config Tool - Support for specified division

Utility

178014

Improved reliability of reporting Dataset Module startup, registration

Server/ Module

178440

New performance counter for config requests

Server

180128

Prioritise High-Priority Controller messages during throttling

Server

180626

Cardholder Event Service - Improved cardholder event visibility, accuracy, and event filtering across event service

Server/ Service

181069

Improved accuracy and clarity of cardholder event notifications and reporting data

Server/ Service

181910

Card PIN support for ASSA ABLOY IP lock integration

Server/ Integration

Bug fixes in this version are as follows

Tech Ref

Description

Fixed In

166071

F5/F6: Safety microcontroller undervoltage fault raises a latched alarm

Controller

167219

Chinese characters not displaying correctly in PDF report

Server

167427

No access group membership message is published when a cardholder is deleted if the cardholder belongs to an access group

Server

167649

F6x: Improved recovery of safety microcontroller fault alarms

Controller

171280

Bulk Config Tool incorrectly reassigning an item of the wrong controller type

Utility

172090

CardholderSync issues on Card Issue Level

Server

172683

Alarms flooding after controller 7000 with multiple incoming connections is restarted

Server

173430

BulkConfigTool exporting truncated MAC address and stripping leading zeros

Utility

173689

Controller Card Record synchronisation for cardholder authorisation changes do not sync

Server

174019

Invite via Visitor Management default email program causes error

Server

174568

Improved reliability of audit event processing and module registration during startup

Server

174785

Improved Error reporting for Message Bus item modifications and validation failures

Server

174379

Visitor lost the access, (was removed the card and marked as offsite), after pass the Alcohol Test

Customisation

175415

View events privilege shows all division events on event trail tile filtered to a specific division

Server

175430

Reduced OPC UA Session lock contention by moving ping processing outside critical sections

Server

175584

Halo sensor properties -Truncated alarm instructions caused by center-aligned dynamic label formatting

Server

176405

Improved Regulated Zone performance by optimising database index structure

Server

176496

CR805 Entrust with Duali encoder error HRESULT E_FAIL has been returned from a call to a COM component - continuation

Client

176773

Improved system performance during controller synchronisation activities

Server

176938

Enhanced REST API logging for intermittent HTTP 500 errors

Server

177300

Report performance degradation caused by repeated memory recovery attempts

Server

177422

Improved Reliability of Access Group Membership Notifications Published to the Message Bus

Server

177423

FTItem Names Were Incorrectly Restricted by Legacy Client-Side Length Constants to 60 Characters; Validation Standardised to 110 Characters

Client

177496

The Diagnostics Viewer does not work correctly when it is dragged into a new window

Server

177640

Redundant Null Assertion removed to prevent unnecessary server assert events

Server

177927

The libvlc files are not installed by the Command Centre installer

Installer

178359

Web viewers do not work correctly when it is dragged into a new window

Server

178619

Improved accuracy of Division-Based privilege calculations

Server

178965

Upgrade delays caused by default changeset generation resolved with Server-Side upgrade optimisations

Multiserver

179104

Infinite assertion loop caused by repeated property Window Cleanup during logoff

Client

179215

Improved service startup reliability when loading all FTItems during Initialisation

Server

179305

Incorrect version of Security Health Check in 9.50 MR1, 9.40MR3, 9.30 MR5 and 9.20 MR7 media package

Media

179374

Reporting Dataset msi certificate signer name specifying test only where name is displayed

Media

179563

Improved handling of Invalid HBUS device configurations

Server

179609

Improved Multi‑Server stability when creating Personal Data Field text list

Multiserver

179629

Improved system responsiveness during fault recovery

Server

179755

Unhandled Expection during configuration comparison operation between two Config Client instances

Server

179818

Alcolizer failing on secondary authorization process

Customisation

179898

Premier client is crashing while dragging a "unfocused" viewer from one client window to another

Client

179950

Config Client crash risk during configuration changes

Server

179985

Improved reliability of override operations during temporary database delay

Server

180231

Salto native mode migration for mobile card will cause deadlock or timeout

Server

180284

Resync adds disabled cards to controllers

Server

180676

HBUS devices were not migrated after the upgrade to C7000

Server

Last updated

Was this helpful?