9.30 Maintenance Release 6
Enhancements in this version are as follows
Tech Ref
Description
Component
172905
Kone Office Flow update failures caused by unsupported timestamp formatting and unnecessary card synchronisation data
Server
174757
Added support for duplicate controller IP addresses across NAT networks
Server
175914
Enhanced 100m ethernet connectivity support on new hardware platforms
Controller
177194
Bulk Config Tool - support for specified division
Utility
178440
New performance counter for config requests
Server
180128
Prioritise high-priority controller messages during throttling
Server
Bug fixes in this version are as follows
Tech Ref
Description
Fixed In
167219
Chinese characters not displaying correctly in PDF report
Server
171280
Bulk Config Tool incorrectly reassigning an item of the wrong controller type
Utility
172090
CardholderSync issues on card issue level
Server
172683
Alarms flooding after controller 7000 with multiple Incoming connections is restarted
Server
173430
BulkConfigTool exporting truncated MAC address and stripping leading zeros
Utility
173689
Controller Card Record synchronisation for cardholder authorisation changes do not sync
Server
174379
Visitor lost the access, (was removed the card and marked as offsite), after pass the alcohol test
Customisation
174019
Invite via Visitor Management default email program causes error
Server
175415
View events privilege shows all division events on event trail tile filtered to a specific division
Server
175430
Reduced OPC UA Session lock contention by moving ping processing outside critical sections
Server
176405
Optimised Regulated Zone tracking database Indexes to Improve query performance and reduce SQL overhead
Server
176476
Improved Regulated Zone rule reconfiguration performance through SQL Query optimisation
Server
176496
CR805 Entrust with Duali Encoder Error HRESULT E_FAIL has been returned from a call to a COM component - continuation
Client
176773
Improved system performance during controller synchronisation activities
Server
176938
Enhanced REST API logging for intermittent HTTP 500 errors
Server
177300
Report performance degradation caused by repeated memory recovery attempts
Server
177496
The Diagnostics Viewer does not work correctly when it is dragged into a new window
Server
177927
The libvlc files are not installed by the Command Centre installer
Installer
178619
Improved Accuracy of Division-Based privilege calculations
Server
179104
Server's workstation stuck asserting in a loop upon close
Client
179305
Incorrect version of Security Health Check in 9.50 MR1, 9.40MR3, 9.30 MR5 and 9.20 MR7 media package
Media
179563
Improved Handling of Invalid HBUS device configurations
Server
179629
Improved system responsiveness during fault recovery
Server
179755
Unhandled expection during during configuration comparison operation between two Config Client instances
Server
179950
Config Client crash risk during configuration changes
Server
180231
Salto native mode migration for mobile card will cause deadlock or timeout
Server
180284
Resync adds disabled cards to controllers
Server
180676
HBUS devices were not migrated after upgrade to 7000
Server
Last updated
Was this helpful?

